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Lesson: April 14, 2020

Objective/Learning Target:
Students will understand how to insert, change the layout
and arrange slides in Microsoft PowerPoint and Google Slides
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Let’s Get Started:
If you are using a computer with Microsoft Office,
click here (Go to slide 4)

If you are using a computer without Microsoft Office,
click here (Go to slide 20)




Slide Basics with Microsoft
Office PowerPoint

Watch Video: Slide Basics



https://youtu.be/TZfcVbKJs1E
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Introduction:

Every PowerPoint presentation is composed of a series of slides. To begin creating a slide show,
you'll need to know the basics of working with slides. You'll need to feel comfortable with tasks
such as inserting a new slide, changing the layout of a slide, arranging existing slides,
changing the slide view, and adding notes to a slide.
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Understanding Slides and Slide Layouts

When you insert a new slide, it will ki ]
usually have placeholders to show you = N
where content will be placed. Slides have TtleSide | TMEARAGORGERE | Section Header
different layouts for placeholders, ~  —— e S
depending on the type of information you EAEIESEE
want to include. Whenever you create a e S Teie Only
new slide, you'll need to choose a slide
layout that fits your content.
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Placeholders can contain different types of content, including text, images, and
videos. Many placeholders have thumbnail icons you can click to add specific
types of content. In the example below, the slide has placeholders for the title

and content.

Click to add title

'+ Click to add text R
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Practice: Inserting a New Slide

Whenever you start a new presentation, it will contain one slide with the Title Slide layout. You can

insert as many slides as you need from a variety of layouts.

1. From the Home tab, click the bottom half of the 2. Choose the desired slide |ayout from the

New Slide command. menu that appears.

Home Design Transitions Animations Slide Show Review

View
X =] Ellayout~
1 . . 2 [
h ] Reset == ‘
Paste New : B I U S aAV. a3 A = = = ‘
"' Slide;s [ Section ’ T
Clipboard = T Slides

3
font Faragraph
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Practice: Inserting a New Slide

3. The new slide will appear. Click any e To change the layout of an existing slide, click the
placeholder and begin typing to add text. You Layout command, then choose the desired
can also click an icon to add other types of layout.

content, such as a picture or a chart.

Click to add title 3

{* Click to add text

e To quickly add a slide that uses the same layout
as the selected slide, click the top half of the
New Slide command.
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MS PowerPoint: Organizing Slides

PowerPoint presentations can contain as many slides as you need. The Slide Navigation pane on
the left side of the screen makes it easy to organize your slides. From there, you can duplicate,
rearrange, and delete slides in your presentation.

10
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MS Office: Working with Slides

Duplicate slides: If you want to copy and
paste a slide quickly, you can duplicate it. To
duplicate slides, select the slide you want to
duplicate, right-click the mouse, and choose
Duplicate Slide from the menu that appears.
You can also duplicate multiple slides at once
by selecting them first.
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Format Background..
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MS Office: Working with Slides 11 :

Move slides: It's easy to change the order of
your slides. Just click and drag the desired
slide in the Slide Navigation pane to the
desired position.

12
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MS Office: Working with Slides

Delete slides: If you want to remove a slide from your presentation, you can delete it. Simply
select the slide you want to delete, then press the Delete or Backspace key on your keyboard.
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MS Office Practice: Copy and Paste Slides

If you want to create several slides with the same layout, you may find it easier to copy and paste a slide
you've already created instead of starting with an empty slide.

1. Select the slide you want to copy in the Slide
Navigation pane, then click the Copy command
on the Home tab. Alternatively, you can press
Ctri+C on your keyboard. s

o X%

2. In the Slide Navigation pane, click just
below a slide (or between two slides) to
choose a paste location. A horizontal
insertion point will appear. .. .
"‘f‘*lan\: @, o [ "‘."El\ o o (B LM

Clip
8
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MS Office Practice: Copy and Paste Slides

3. Click the Paste command on the Home tab. 4. The slide will appear in the selected
Alternatively, you can press Ctrl+V on your keyboard. location
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MS Office Practice: Customizing Slide Layouts

Sometimes you may find that a slide layout doesn't exactly fit your needs. For example, a layout
might have too many—or too few—placeholders. You might also want to change how the

placeholders are arranged on the slide. Fortunately, PowerPoint makes it easy to adjust slide layouts
as needed.
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MS Office: Adjusting Placeholders

* To select a placeholder: Hover the
mouse over the edge of the placeholder
and click (you may need to click the text
in the placeholder first to see the
border). A selected placeholder will have
a solid line instead of a dotted line.

 To move a placeholder: Select the
placeholder, then click and drag it to the
desired location.

Shelbyfield Afiimal Rescue

f' Adoptable Pets 0
0

O - 0-'-0 ) &)
i

Shelbyfield Animal Rescue

Moplable e
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MS Office: Adjusting Placeholders

* To resize a placeholder: Select the
placeholder you want to resize. Sizing
handles will appear. Click and drag the
sizing handles until the placeholder is
the desired size. You can use the corner
sizing handles to change the
placeholder's height and width at the
same time.

» To delete a placeholder: Select the
placeholder you want to delete, then
press the Delete or Backspace key on
your keyboard.

Shelbyfield Animal Rescue

O O
Adoptable Pets T

0—0—0

Q
Vj\
o R,
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MS Office Practice: Add a Text Box

Text can be inserted into both placeholders and text boxes. Inserting text boxes allows you to add to

the slide layout. Unlike placeholders, text boxes always stay in the same place, even if you change the
theme.

1. From the Insert tab, select the Text Box 3. The text box will appear. To add text,
Command simply click the text box and begin typing.
Design  Transtions  Animations  SlideShow  Review  View 9 Tell me
= 3 lc,tf:m:“ R o2 & l, ) 43
= S e e B O~ RS e
2. C|ICk and drag to draw the text box on the slide. q o 0
Q 0O

-
O,v
@)
O




Slide Basics with Google
Slides

Watch Video: Slide Basics with Google Slides



https://youtu.be/Gq2kizStm-g
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Introduction:

Every Google Slides presentation is composed of a series of slides. To begin creating a slide
show, you'll need to know the basics of working with slides. You'll need to feel comfortable with
tasks such as inserting a new slide, changing the layout of a slide, and arranging existing
slides.
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Understanding Slides and Slide Layouts

Clickto add title

When you insert a new slide, it will
usually have placeholders to show you stz rsenimees T
where text will be placed. Slides have = | (==
different layouts for placeholders,

depending on the type of information you P il T
want to include. Whenever you create a
new slide, you'll need to choose a slide
layout that fits your content. e i
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Practice: Inserting a New Slide

Whenever you start a new presentation, it will contain one slide with the Title Slide layout. You can

insert as many slides as you need from a variety of layouts.

1. Click the drop-down arrow next to the New 2. Choose the desired slide layout from the

slide command. menu that appears.

Shelbyfield Animal Rescue .
File Edt View Inset Slide Format Amange Tools Table

Shelbyfield Animal Rescue E e B A NMaN-N-E

File Edit View Insert Slide Format Arrange Tools ‘“ s -
»

+ - ﬁ - ™ Q k E: ;] 'A,‘.v \ - . Title aide Section header  Titleand body

S - - -
3 i d two ‘e cols !
Shelbyfield Animal Rescue -
: ;
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Practice: Inserting a New Slide

3. The new slide will appear.

Click to add title

To change the layout of an existing slide, click
the Layout command, then choose the
desired layout.

Shelbyfield Animal Rescue ]
Filo Edit View lInsert Side Format Arange Tools Table Help O pros

+ B Q k[T @G-\ - B eeckground.. | Layout-

To quickly add a slide that uses the same
layout as the selected slide, click the New
Slide Command. Shelbyfield Animal Rescue |

Filo Edi View Insent Side Format Arange Tools

4w e Q (k[T =@\
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Google Slides: Organizing Slides

Google Slides presentations can contain as many slides as you need. The Slide Navigation pane on
the left side of the screen makes it easy to organize your slides. From there, you can duplicate,
rearrange, and delete slides in your presentation.

10
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Organizing Slides i R D Y *x !
f' Paste ®v

[} Paste without formatting 3+ ShiftsV

Duplicate slides: If you want to copy and
paste a slide quickly, you can duplicate it. To

New slide Ctri+M
duplicate slides, select the slide you want to Duplicate side
duplicate, right-click the mouse, and choose Delete side
Duplicate slide from the menu that appears. ————
You can also duplicate multiple slides at once Apply layout ;
by selecting them first. Changs theme...

Change transition...

Move slide to beginning ¥ +Shift+1
Move slide to end € +Shift+]

o N B Comment 3 +Option+M
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Organizing Slides

Move slides: It's easy to change the order of
your slides. Just click and drag the desired
slide in the Slide Navigation pane to the
desired position.
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Organizing Slides

Delete slides: If you want to remove a slide from your presentation, you can delete it. Simply
select the slide you want to delete, then press the Delete or Backspace key on your keyboard.
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Google Slides: Copy and Paste Slides

If you want to create several slides with the same layout, you may find it easier to copy and paste a slide
you've already created instead of starting with an empty slide.

1. Select the slide you want to copy in the Slide
Navigation pane, then click the Copy command
on the Home tab. Alternatively, you can press
Ctri+C on your keyboard.

2. In the Slide Navigation pane, click just
below a slide (or between two slides) to
choose a paste location. A horizontal
insertion point will appear.

bt g | 2 -t

4 Fractics: o
4 . Opening Word for the First Time
Practice: 3w
QOpening Word for the First Time




Jospiv ﬁrmﬁesﬁ

NDEPENDENCE SCHOOL DISTRIC

MS Office Practice: Copy and Paste Slides

3. Click the Paste command udner the Edit option. 4. The slide will appear in the selected
Alternatively, you can press Ctrl+V on your keyboard. location
“="  File Edit View Insert Format Slide Arrange Tools Add-
+ v = i~ Undo ctri+z B 3
e Redo Ctrl+Y
R I
% et [*] Paste Ctrl+V 4

Micros 1% Paste without formatting ~ Ctrl+Shift+V

Delete

3 - Duplicate
= I
Select all Ctrl+A
5 Practice: i
Find and replace Ctrl+H Opening Word for the First Time

4
Opening Word for the First Time
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Google Slides: Customizing Slide Layouts

Sometimes you may find that a slide layout doesn't exactly fit your needs. For example, a layout
might have too many—or too few—placeholders. You might also want to change how the
placeholders are arranged on the slide. Fortunately, Google Slides makes it easy to adjust slide
layouts as needed.
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Google Slides: Adjusting Placeholders

* To select a placeholder: Hover the
mouse over the edge of the placeholder
and click (you may need to click the text
in the placeholder first to see the
border). A selected placeholder will have
a solid line instead of a dotted line.

 To move a placeholder: Select the
placeholder, then click and drag it to the
desired location.

Shelbyfield Afiimal Rescue

f' Adoptable Pets 0
0

O - 0-'-0 ) &)
i

Shelbyfield Animal Rescue

Moplable e
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Google Slides: Adjusting Placeholders

* To resize a placeholder: Select the
placeholder you want to resize. Sizing
handles will appear. Click and drag the
sizing handles until the placeholder is
the desired size. You can use the corner
sizing handles to change the
placeholder's height and width at the
same time.

» To delete a placeholder: Select the
placeholder you want to delete, then
press the Delete or Backspace key on
your keyboard.

Shelbyfield Animal Rescue

O O
Adoptable Pets T

0—0—0

Q
Vj\
o R,
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Google Slides: Add a Text Box

Text can be inserted into both placeholders and text boxes. Inserting text boxes allows you to add to
the slide layout. Unlike placeholders, text boxes always stay in the same place, even if you change the
theme.

1.  From the toolbar, select the Text Box Command 3. The text box will appear. To add text,

simply click the text box and begin typing.
+ v B Q- K TH-9 N~ KR B

2. Click and drag to draw the text box on the slide.

o—®)

-
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For More Resources:

Google Slides:

https://edu.gcfglobal.org/en/googleslides/slide-basics/1/

Microsoft PowerPoint:
https://edu.gcfglobal.org/en/powerpoint2016/slide-basics/1/

(%, GCFGlobal
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https://edu.gcfglobal.org/en/googleslides/slide-basics/1/
https://edu.gcfglobal.org/en/powerpoint2016/slide-basics/1/

