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Microsoft Office Productivity Suite
Lesson: April 7th

Learning Target:

Students will understand how to add, delete, and move text
in their document as well as cut, copy and paste in Microsoft
Word and Google Docs
Let’s Get Started:

If you are using a computer with Microsoft Office,
click here (Go to slide 2)

If you are using a computer without Microsoft Office,
click here (Go to slide 18)
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Text Basics with Microsoft
Office Word

Watch Video: Word Text Basics



https://youtu.be/vmEzxQfVj5c
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Using the Insertion Point to add text

The insertion point is the blinking vertical line in your document. It indicates where you can enter
text on the page. You can use the insertion point in a variety of ways.
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Blank Document

Insert Design
k

When a new blank document opens, the

insertion point will appear in the top-left
corner of the page. If you want, you can

begin typing from this location.
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Adding Spaces

Press the spacebar to add spaces after
a word or in between text.

Auto Detailing ]1
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New Paragraph Line

Press Enter on your keyboard to move
the insertion point to the next paragraph

line. Auto Detailing
Services Listf I
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Once you begin typing, you can use the

mouse to move the insertion point to a

specific place in your document. Simply

click the location in the text where you
want to place it.

Manual Placement

Auto D}'etailing
Services List
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Arrow Keys

You can also use the arrow keys on your
keyboard to move the insertion point.
The left and right arrow keys will move

Maj

between adjacent characters on the
same line, while the up and down
arrows will move between paragraph
lines. You can also press Ctri+Left or
Ctrl+Right to quickly move between
entire words.




s -L(_
(% GCFGlobal @) GCF

carnrec.org

Selecting Text

e Before you can move or format text, you'll need to select it. To do this, click and drag your
mouse over the text, then release the mouse. A highlighted box will appear over the selected
text.

- H201$ignature Wash
Cars 520 - SUVs $25 and up
Hand wash and dry vehicle, including tires, rims, wheel wells, and door jambs.
Interior vacuum, dust, and deodorize, plus windows inside & out.
[

When you select text or images in Word, a hover toolbar with command shortcuts will appear. If
the toolbar does not appear at first, try hovering the mouse over the selection.

Calibri (Body) ~ (14 ~ A" A" o A_,v
B I UW-A-:i=-i=- Stes
- H,0T5ignature Wash
Cars 520 - SUVs 525 and up
Hand wash and dry vehicle, including tires, rims, wheel wells, and door jambs.
Interior vacuum, dust, and deodorize, plus windows inside & out.
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Select Multiple Lines of Text

1.  Move the mouse pointer to the left of any 3. To select multiple lines, click and drag the
line so it becomes a right slanted arrow mouse up or down
B 11,0 Signature Wash
. H,0 Signature Wash Cars $20 - SUVs $25 and up
Cars $20 - SUVs 5§25 and up Hanq wash and dry vehicle, incluii.ng tires, rifns, M\eel )uells, and door jambs.
Hand wash and dry vehicle, including tires, rims, wheel wells, and door jambs. Ity hesang Rl L
Interior vacuum, dust, and deodorize, plus windows inside & out. .Sisnat\l'e {ERIoE
Cars $40 < SUVs $60 and up - March special! 55 off
Bl signature Interior Shampoo carpets, floor mats, seats, and door panels. Clean and protect console, dash,
Cars 540 - SUVs S60 and up - March special! 85 off # and cup holders,

Shampoo carpets, floor mats, seats, and door panels. Clean and protect console, dash,
and cup holders.

4. To select all of the text in your document,
choose the Select command on the Home tab,
2. Click the mouse. The line will be selected then click Select All. You can also press Ctrl+A

. H,0 Signature Wash on yOlJr keyboard
Cars 520 - SUVs 525 and up
4 Hand wash and dry vehicle, including tires, rims, wheel wells, and door jambs. ) )
*' Interior vacuum, dust, and deodorize, plus windows inside & out. Olenna Mason 3, Share
£ Find -~
Bl signature Interior 28 Replace
Cars 540 - SUVs 560 and up - March speciall S5 off Normal | TNoSpec.. Heading1 Heading? |<| JiSueigs
Shampoo carpets, floor mats, seats, and door panels. Clean and protect console, dash, StUEE Select All l}

and cup holders.
Select All Text With Similar Formatting (No Data)
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Deleting Text

There are several ways to delete, or remove text:

e To delete text to the left of the insertion point, press the Backspace key on your
keyboard.

e To delete text to the right of the insertion point, press the Delete key on your
keyboard.

e Select the text you want to remove, then press the Delete key.

If you select text and start typing, the selected text will automatically be deleted and

replaced with the new text.
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Copying and moving Text

Word allows you to copy text that's already in your document and paste it in other places, which can
save you a lot of time and effort. If you want to move text around in your document, you can cut and

paste or drag and drop.
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Practice: To copy and Paste Text

Select the text you want to copy.

Click the Copy command on the Home tab. You can also press Ctrl+C on your keyboard.
Place the insertion point where you want the text to appear.

Click the Paste command on the Home tab. You can also press Ctrl+V on your keyboard.
The text will appear.

ok wbd =
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Undo and Redo

Let's say you're working on a document and accidentally delete some text. Fortunately, you won't have to retype everything

you just deleted! Word allows you to undo your most recent action when you make a mistake like this.

To do this, locate and select the Undo command on the Quick Access Toolbar. You can also press Ctrl+Z on your keyboard.

You can continue using this command to undo multiple changes in a row.

I ! Layout m
Undo Typing (Ctrl+Z) Redo Typing (Ctrl+Y)

Eay r_x‘ Cut

Y Calibri (Body) ~ 14 = A" Calibri (Body) - |12 ~-| A"
P T Cop Pacic 2 Copy
aste > 3 aste - < - 5=
- ~ Format Painter L M-k x; - N Format Painter BENY 2K
Clipboard o Font Clipboard = Font

By contrast, the Redo command allows you to reverse the last undo. You can also access this
command by pressing Ctrl+Y on your keyboard.



N
("5; GCFGlobal ,:g“‘" GCF

Symbols

If you need to insert an unusual character that's not on your keyboard, such as a copyright (©) or
trademark (™) symbol, you can usually find it with the Symbol command.
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Practice: Insert a Symbol

1.

2.
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Place the insertion point where you

want the symbol to appear.

Schedule your appointment today!
Contact Hank Odum at 321-555-5400 or hank@H20mobile.com
Special rates available for weekly/monthly customers

H,0 Mobile Wash & Valet | Just leave the details to us|L

Prices may vary depending on size of vehicle. Heavily soiled vehicles are subject to an additional charge.

Click the Insert tab

B ©-

File Home Layout
2 B [ [ [ Do
R S 1l Chart

Pages Table Pictures Online Shapes
) X Pictures ~ i+ Screenshot~

Tables Hiustrations

3. Locate and select the Symbol command,
then choose the desired symbol from the
drop-down menu. If you don't see the one
you want, select More Symbols...

E E]‘ "}' TT Equation ~
4R
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8 Q .
Text " il
Box =] o € £ ¥
Text _
© '“‘h +
< +: e ea

p a B n Q

€ More Symbols..

4. The symbol will appear in the document.

Schedule your appointment today!
Contact Hank Odum at 321-555-5400 or hank@H20mobile.com
Special rates available for weekly/monthly customers

H,0 Mobile Wash & Valet | Just leave the details to us™ I

Prices may vary depending on size of vehicle. Heavily soiled vehicles are subject to an additional charge.
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CHALLENGE!

Open a blank word document

Place the insertion point at the top of the document and type Now Introducing...

Press Enter so that the insertion point moves to a new line

Type Signature Detail Plan’s - $19.99/month.

Use your arrow keys to move back in the line and remove the apostrophe(’) in the word Plan’s

At the end of the line you just typed, insert the copyright symbol. If you cannot find the trademark
symbol, insert a different symbol of your choice.
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Text Basics with Google
Docs

Watch Video: Text Basics with Google Docs



https://youtu.be/nR0v7rtfcIM
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Using the Insertion Point to add text

1. Locate the insertion point, which is a blinking vertical line. In a blank document, this
will be near the top-left corner of the page. If the document already has text, you can
click in different parts of the document to move the insertion point.

2.  When you begin typing, the text will appear next to the insertion point.

April 27, 2016|
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Selecting Text

e Before you can move or format text, you'll need to select it. To do this, click and drag your

mouse over the text, then release the mouse. A highlighted box will appear over the selected
text.

Your donation will help us to reach this year's fundraising goal of $10,000 to help support and
increase technology resources at Lakestone Montessori. JAs you may know, with the recent
budget cutbacks in education funding, this annual fundraiser is one of our most important events
of the school year. In addition to replacing aging computer equipment, we would like to

purchase 10 Apple iPads to help support the use of technology in expanding and exploring
lesson content.
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Deleting Text

There are several ways to delete—or remove—text:

e To delete text to the left of the insertion point, press the Backspace key on your
keyboard.

e To delete text to the right of the insertion point, press the Delete key on your
keyboard.

e Select the text you want to remove, then press the Delete key.

If you select text and start typing, the selected text will automatically be deleted and

replaced with the new text.
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Copying and moving Text

You may find that sometimes it's easier to copy and paste text that repeats often in your document.
Other times, there may be text you want to move from one area of the document to another, in which

case you'll need to cut and paste or drag and drop the text.

Typically, the copy, cut, and paste commands are found in the Edit menu of many word processing
applications. However, Google Docs uses keyboard shortcuts—or a combination of keys—to

perform these commands.

e Copy: CtrI+C
e Cut: Ctri+X
e Paste: Ctri+V
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Practice: To copy and Paste Text

Select the text you want to copy.

Click the Ctrl+C on your keyboard.

Place the insertion point where you want the text to appear.
Click the Ctrl+V on your keyboard.

The text will appear.

ok wbd =
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Undo and Redo

Let's say you're working on a document and accidentally delete some text. Fortunately, you won't have to retype everything

you just deleted! Google Docs allows you to undo your most recent action when you make a mistake like this.

To do this, locate and select the Undo command on the Menu Bar. You can also press Ctrl+Z on your keyboard. You can

continue using this command to undo multiple changes in a row.

E File Edit View Insert F =l File Edit View Insert F
B A TR 0% > ~ o~ A T 100% -
== 1 1

By contrast, the Redo command allows you to reverse the last undo. You can also access this
command by pressing Ctrl+Y on your keyboard.
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Symbols

Google Docs offers a large collection of special characters. They are useful when writing equations,
and they can serve as decorative accents as well.
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3. The Insert Special Characters dialog box
Practice: Insert a Symbol will appear.

Insert special characters
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2. Click the Insert the select Special

Characters 4. Use the drop-down arrows above the
character grid to browse groups of
Thank You Letter | .
Flo B8 Vow hasd | Fomet Toow e Adton symbols. In our example, we are browsing
e for musical symbols to add to our document.
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Practice: Insert a Symbol (Cont.

5. Click the desired symbol to insert it into your
document.

Insert special characters
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6. The symbol will appear in your document

final silent bids for items, and then recognition of ¢
tournament and auction winners will take place di
our chorus, The /2 Warblers, will perform a song
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CHALLENGE!
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Open a blank Google Doc

Place the insertion point at the top of the document and type Now Introducing...

Press Enter so that the insertion point moves to a new line

Type Signature Detail Plan’s - $19.99/month.

Use your arrow keys to move back in the line and remove the apostrophe(’) in the word Plan’s

At the end of the line you just typed, insert the copyright symbol. If you cannot find the trademark
symbol, insert a different symbol of your choice.

When your finished, your document should look like the one below

~ & A T 100% v | Nomaltext v | Arial -1 - BIUASS ocBB- S=SE= 12 E-E-E

Now Introducing
Signature detail Plans - $19.99/month q



